Visual Studio Templates missing?

Jun 5, 2009 at 2:38 AM

I'm about to deploy a fairly complex workflow with some highly customized task forms using your framework, and I wanted to say how pleased I am with it.  It's so easy to add user controls, even pretty exotic ones, into a task form.  I love this framework!

One odd thing about my environment, though.  The Visual Studio templates for the Workflow seem to be missing.  I just uninstalled the 1.0 version and ran the installer for V1.1.2, and there was a period where it said it was installing VS templates, but afterwards, they're not there. 

What's strange is that they USED to be there, but they've gone AWOL.   They were missing while I had the 1.0 version installed, too, though at one point in time they were there.  I'm not sure what might have happened here...any ideas?  Is there some place I can get them separately?  I looked through the source control, and I see the template project, but the only place I see the zipped templates is in the research branch.

Thanks again!

Mike

Jun 5, 2009 at 3:13 AM

Oh, maybe it's just me mis-remembering  how it's set up.  I see now that I do have the item templates...but I thought there was a project template.  Perhaps I started with the sample project...it's been a few months. 

Mike

Coordinator
Jun 5, 2009 at 5:32 AM
Hi Mike,

good to hear you are liking this tool. Might I ask you to provide a review on the Releases page so that we have an easier time telling it to others? That would be awesome.

We never shipped a project template, and we should do that. ASP.NET visual designers require a few settings in the CSPROJ file to work correctly. I do have a WSS project on my blog though. Also needs some extra config to make it work for worklow projects.

Thanks! Great feedback,

Wouter

________________________________

Van: rdcpro [mailto:notifications@codeplex.com]
Verzonden: vr 5-6-2009 4:38
Aan: Wouter van Vugt
Onderwerp: Visual Studio Templates missing? [wss3workflow:58517]



From: rdcpro

I'm about to deploy a fairly complex workflow with some highly customized task forms using your framework, and I wanted to say how pleased I am with it. It's so easy to add user controls, even pretty exotic ones, into a task form. I love this framework!

One odd thing about my environment, though. The Visual Studio templates for the Workflow seem to be missing. I just uninstalled the 1.0 version and ran the installer for V1.1.2, and there was a period where it said it was installing VS templates, but afterwards, they're not there.

What's strange is that they USED to be there, but they've gone AWOL. They were missing while I had the 1.0 version installed, too, though at one point in time they were there. I'm not sure what might have happened here...any ideas? Is there some place I can get them separately? I looked through the source control, and I see the template project, but the only place I see the zipped templates is in the research branch.

Thanks again!

Mike

Read the full discussion online <http://wss3workflow.codeplex.com/Thread/View.aspx?ThreadId=58517&ANCHOR#Post198020> .

To add a post to this discussion, reply to this email ([email removed] <mailto:[email removed]?subject=[wss3workflow:58517]> )

To start a new discussion for this project, email [email removed]

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings <http://www.codeplex.com/site/discussions/project/unsubscribe/wss3workflow> on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com